aviaworx – PMDG Ultimate Bundle for FSX/P3D

CAD $119.48Approximately:$96.59

Publisher: aviaworx
Date Added: Jan-21-2021
Version: 11.4.0.5
File Size: 34.2 MB

Compatible With:

             

Description

The aviaworx PMDG Ultimate Bundle includes all THREE aviaCDU and aviaOverhead licenses for the PMDG 737, 747 and 777 jetliners. It also includes a license for aviaEFB.

aviaOverhead

aviaOverhead allows you to display and control PMDG’s 737, 747 and 777 jetliners and comes in 2 flavors:

  • A stand-alone application that runs on a computer in your network
  • A webapp, very similar to aviaCDU

In both cases you need aviaServer up and running as that establishes the connection to your Flight Simulator.

Supported Aircraft

The current version allows you to interact with the overhead panel of the:

  • PMDG 737 NGX (SP1c or later) or 737 NGXu
    and
  • PMDG 747 Queen of the Skies II, including the 747-8
    and
  • PMDG 777

aviaOverhead for the 777 supports both Passenger and Freighter variants and you can choose between the two.

aviaOverhead for the 747 supports the -400, -400 Freighter, -8i and -8 Freighter variants. The correct configuration is loaded automatically based on the loaded aircraft.

aviaCDU

aviaCDU allows you to connect your favourite mobile device to your Flight Simulator to display and control an aircraft’s FMC.

aviaCDU runs in your device’s browser and connects to aviaServer that runs on your computer which is running Flight Simulator.

Supported Aircraft

The current version allows you to interact with all the CDUs in:

  • PMDG 737 NGX (SP1c or later) or 737 NGXu
    and
  • PMDG 747 Queen of the Skies II, including the 747-8
    and
  • PMDG 777

Additionally, you can connect your tablet or phone to the Aerosoft CRJ’s DAVE in-flight tablet.

aviaEFB

aviaEFB lets you connect your favourite mobile device to your Flight Simulator to display and control an aircraft’s electronic flight bag (EFB).

aviaEFB runs in your device’s browser and connects to aviaServer that runs on your computer which is running Flight Simulator.

The current version allows you to interact with the EFB in:

  • PMDG 747-8 Queen of the Skies II

System Requirements

  • Flight Simulator X with SP2, FSX: Steam Edition or P3D v2-v5
  • .NET Runtime 4.5.2 (usually already pre-installed)

Note: If you run Prepar3D, make sure FSX-SP2-XPACK SimConnect is installed. You’ll find it in [P3D folder]\redist\Interface\FSX-SP2-XPACK\retail\lib\SimConnect.msi.

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.

You may also like…